Fórum Oficial -Lukass B- Projects
Seja bem vindo ao Fórum -Lukass B- Projects!

Se você é novo aqui,registre-se e e depois dê uma olhada nas regras do fórum.

Fique a vontade para expressar suas opniões e compartilhar informações com os outros membros.

Alarme Mod v3.0 com erro :(

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Alarme Mod v3.0 com erro :(

Mensagem  pegano em Seg Set 26, 2011 8:23 am

Baixei o mod certo.
Mas to com um problema, quando ativo o alarme blz, só que se eu encostar no carro ou apertar pra desativar o alarme da erro no meu gta e ele fecha:
(gta.exe parou de responder e precisa ser fechado

alguem sabe o pq isso acontece?
Valeu ae (:

pegano
Membro lvl.2
Membro lvl.2

Mensagens : 8
Pontos : 15
Reputação : 0
Data de inscrição : 24/09/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alarme Mod v3.0 com erro :(

Mensagem  Fabio em Seg Set 26, 2011 1:28 pm

pegano escreveu:Baixei o mod certo.
Mas to com um problema, quando ativo o alarme blz, só que se eu encostar no carro ou apertar pra desativar o alarme da erro no meu gta e ele fecha:
(gta.exe parou de responder e precisa ser fechado

alguem sabe o pq isso acontece?
Valeu ae (:

Instale o CLEO 4
e veja se todos os arquivos de som estão instalados corretamente

Fabio
Membro lvl.12 | V.I.P.
Membro lvl.12 | V.I.P.

Mensagens : 163
Pontos : 181
Reputação : 13
Data de inscrição : 20/01/2011
Idade : 19
Localização : Reserva - Paraná

Ver perfil do usuário http://gtamodvicio.blogspot.com

Voltar ao Topo Ir em baixo

Re: Alarme Mod v3.0 com erro :(

Mensagem  pegano em Seg Set 26, 2011 2:16 pm

Instalei o Cleo 4 e instalei o mod novamente, mas ainda continua o problema.
Aquela pasta SOUND que vem com o mod, tem que ficar aqui mesmo:
...GTA San Andreas\CLEO_4\CLEO
?

Obg. Very Happy

pegano
Membro lvl.2
Membro lvl.2

Mensagens : 8
Pontos : 15
Reputação : 0
Data de inscrição : 24/09/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alarme Mod v3.0 com erro :(

Mensagem  Fabio em Seg Set 26, 2011 5:54 pm

pegano escreveu:Instalei o Cleo 4 e instalei o mod novamente, mas ainda continua o problema.
Aquela pasta SOUND que vem com o mod, tem que ficar aqui mesmo:
...GTA San Andreas\CLEO_4\CLEO
?

Obg. Very Happy

Não
a pasta do cleo não muda não importa a versão
então seria:
...\Gta San Andreas\CLEO\
leia bem o leia-me do mod que pelo que eu me lembro tem mais alguns arquivos para instalar.

Fabio
Membro lvl.12 | V.I.P.
Membro lvl.12 | V.I.P.

Mensagens : 163
Pontos : 181
Reputação : 13
Data de inscrição : 20/01/2011
Idade : 19
Localização : Reserva - Paraná

Ver perfil do usuário http://gtamodvicio.blogspot.com

Voltar ao Topo Ir em baixo

Re: Alarme Mod v3.0 com erro :(

Mensagem  pegano em Ter Set 27, 2011 1:15 pm

Então, tava instalando errado mesmo mas depois instalei novamente tudo (o mod + o cleo4) na pasta GTA San Andreas\Cleo
também coloquei os arquivos da pt2 no gta_int.img
Creio que está tudo certo agora,
Só que ainda continua o erro Crying or Very sad

pegano
Membro lvl.2
Membro lvl.2

Mensagens : 8
Pontos : 15
Reputação : 0
Data de inscrição : 24/09/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alarme Mod v3.0 com erro :(

Mensagem  Fabio em Ter Set 27, 2011 1:24 pm

pegano escreveu:Então, tava instalando errado mesmo mas depois instalei novamente tudo (o mod + o cleo4) na pasta GTA San Andreas\Cleo
também coloquei os arquivos da pt2 no gta_int.img
Creio que está tudo certo agora,
Só que ainda continua o erro Crying or Very sad

Bom agora que você instalou tudo certo, mas ainda continua dando erro, verifique se você tem outros mods cleo que dão conflito com o alarme,
olhe todos os mods cleo que estão instalados e coloque aqui a lista deles que talvez eu saiba qual deles está dando erro.

Fabio
Membro lvl.12 | V.I.P.
Membro lvl.12 | V.I.P.

Mensagens : 163
Pontos : 181
Reputação : 13
Data de inscrição : 20/01/2011
Idade : 19
Localização : Reserva - Paraná

Ver perfil do usuário http://gtamodvicio.blogspot.com

Voltar ao Topo Ir em baixo

Re: Alarme Mod v3.0 com erro :(

Mensagem  pegano em Ter Set 27, 2011 4:58 pm

Tirei um print da pasta Cleo que são basicamente todos os mods que tenho instalado


Também tenho algumas roupas diferentes e enb series. Só (:

pegano
Membro lvl.2
Membro lvl.2

Mensagens : 8
Pontos : 15
Reputação : 0
Data de inscrição : 24/09/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alarme Mod v3.0 com erro :(

Mensagem  Fabio em Ter Set 27, 2011 5:48 pm

Então pode ser algum bug do Alarme mod, então para nós sabermos onde está o erro, baixe o scmlog e instale no seu gta sa, depois ative o mod normalmente e faça a mesma coisa que você fez a ultima vez que o mod deu erro, se o jogo fechar entre na pasta CLEO e procure por scmlog.log, abra ele copie e cole as 20 ultimas linhas do arquivo e cole aqui.

Se você quiser baixe outro mod de alarme este não vai dar conflito com o do Lukass e você pode continuar a usar o dois (Um em cada carro, claro).

Clique Aqui para ir a página de informação do mod

Lembre-se de ler cuidadosamente o leia-me

Fabio
Membro lvl.12 | V.I.P.
Membro lvl.12 | V.I.P.

Mensagens : 163
Pontos : 181
Reputação : 13
Data de inscrição : 20/01/2011
Idade : 19
Localização : Reserva - Paraná

Ver perfil do usuário http://gtamodvicio.blogspot.com

Voltar ao Topo Ir em baixo

Re: Alarme Mod v3.0 com erro :(

Mensagem  pegano em Ter Set 27, 2011 8:11 pm

Omg ta complicado hein uahuah Crying or Very sad
Vê se é isso cara, qualquer coisa faço o upload do arquivo inteiro
Spoiler:
********************************************
thread lukass
Local variables dump:
0 3841 1159475369 -992846833 1095891521 22861404 0 0 0 58720400 0 0 0 0 0 0
0 0 0 0 0 0 0 0 0 0 0 0 0 0 41729 0
********************************************

00001050: 00D6
get numeric params: 1
param 1 = 0

00001054: 0547
get numeric params: 2
param 1 = 1
param 2 = 3841

00001062: 004D (&IFresult = True)
get numeric params: 1
param 1 = -653 (&label: 0001)

00001069: 010D
get numeric params: 2
param 1 = 0
param 2 = 1

00001076: 0ABF

*********************************
> Total opcodes: 874511
> Logging finished: 20:39:22
Powered by SCMLog v1.04
*********************************

Valeu, caso dê pra consertar beleza. Se não, irei esperar uma nova versão do mod e/ou baixar o seu mod parece bem legal Very Happy

pegano
Membro lvl.2
Membro lvl.2

Mensagens : 8
Pontos : 15
Reputação : 0
Data de inscrição : 24/09/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alarme Mod v3.0 com erro :(

Mensagem  Fabio em Qua Set 28, 2011 12:23 pm

pegano escreveu:Omg ta complicado hein uahuah Crying or Very sad
Vê se é isso cara, qualquer coisa faço o upload do arquivo inteiro
Spoiler:
********************************************
thread lukass
Local variables dump:
0 3841 1159475369 -992846833 1095891521 22861404 0 0 0 58720400 0 0 0 0 0 0
0 0 0 0 0 0 0 0 0 0 0 0 0 0 41729 0
********************************************

00001050: 00D6
get numeric params: 1
param 1 = 0

00001054: 0547
get numeric params: 2
param 1 = 1
param 2 = 3841

00001062: 004D (&IFresult = True)
get numeric params: 1
param 1 = -653 (&label: 0001)

00001069: 010D
get numeric params: 2
param 1 = 0
param 2 = 1

00001076: 0ABF

*********************************
> Total opcodes: 874511
> Logging finished: 20:39:22
Powered by SCMLog v1.04
*********************************

Valeu, caso dê pra consertar beleza. Se não, irei esperar uma nova versão do mod e/ou baixar o seu mod parece bem legal Very Happy


Achei o problema,
por algum motivo o carro está desaparecendo e este opcode:
0ABF: set_vehicle 0@ engine_state_to 0
está dando o problema
eu teria que pedir para o Lukass pra editar e passar o mod consertado para você, se eu não pedir não vou poder passar o Alarme mod pra você
Baixe o meu mod e espere o Lukass ver esse tópico e responder

Fabio
Membro lvl.12 | V.I.P.
Membro lvl.12 | V.I.P.

Mensagens : 163
Pontos : 181
Reputação : 13
Data de inscrição : 20/01/2011
Idade : 19
Localização : Reserva - Paraná

Ver perfil do usuário http://gtamodvicio.blogspot.com

Voltar ao Topo Ir em baixo

Re: Alarme Mod v3.0 com erro :(

Mensagem  -Lukass B- em Qua Set 28, 2011 1:58 pm

Fabio escreveu:
pegano escreveu:Omg ta complicado hein uahuah Crying or Very sad
Vê se é isso cara, qualquer coisa faço o upload do arquivo inteiro
Spoiler:
********************************************
thread lukass
Local variables dump:
0 3841 1159475369 -992846833 1095891521 22861404 0 0 0 58720400 0 0 0 0 0 0
0 0 0 0 0 0 0 0 0 0 0 0 0 0 41729 0
********************************************

00001050: 00D6
get numeric params: 1
param 1 = 0

00001054: 0547
get numeric params: 2
param 1 = 1
param 2 = 3841

00001062: 004D (&IFresult = True)
get numeric params: 1
param 1 = -653 (&label: 0001)

00001069: 010D
get numeric params: 2
param 1 = 0
param 2 = 1

00001076: 0ABF

*********************************
> Total opcodes: 874511
> Logging finished: 20:39:22
Powered by SCMLog v1.04
*********************************

Valeu, caso dê pra consertar beleza. Se não, irei esperar uma nova versão do mod e/ou baixar o seu mod parece bem legal Very Happy


Achei o problema,
por algum motivo o carro está desaparecendo e este opcode:
0ABF: set_vehicle 0@ engine_state_to 0
está dando o problema
eu teria que pedir para o Lukass pra editar e passar o mod consertado para você, se eu não pedir não vou poder passar o Alarme mod pra você
Baixe o meu mod e espere o Lukass ver esse tópico e responder

obrigado por ajudar Fabio, eu farei uma vesão alternativa ao alarme mod v3.0, que ser´mais 'light' para os pcs em que não funcionarem este mod Very Happy

-Lukass B-
Administrador
Administrador

Mensagens : 315
Pontos : 445
Reputação : 76
Data de inscrição : 18/01/2011
Idade : 22
Localização : Campinas - SP

Ver perfil do usuário http://lukassbprojects.umforum.net

Voltar ao Topo Ir em baixo

Re: Alarme Mod v3.0 com erro :(

Mensagem  pegano em Qua Set 28, 2011 4:16 pm

Poxa valeu pela grande ajuda Fabio Very Happy
Esperarei a nova versão do mod então Lukass \o

Valeu, abraços.

pegano
Membro lvl.2
Membro lvl.2

Mensagens : 8
Pontos : 15
Reputação : 0
Data de inscrição : 24/09/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alarme Mod v3.0 com erro :(

Mensagem  Fabio em Qua Set 28, 2011 4:25 pm

Estou aqui pra isso Very Happy

Fabio
Membro lvl.12 | V.I.P.
Membro lvl.12 | V.I.P.

Mensagens : 163
Pontos : 181
Reputação : 13
Data de inscrição : 20/01/2011
Idade : 19
Localização : Reserva - Paraná

Ver perfil do usuário http://gtamodvicio.blogspot.com

Voltar ao Topo Ir em baixo

Re: Alarme Mod v3.0 com erro :(

Mensagem  Diego Xd em Ter Dez 18, 2012 2:49 pm

Valeu Fabio, Ajudou Alem Dele

Creditos Do Conserto:
Fabio

Creditos Do Mod:
-Lukass B-




Diego Xd
Membro lvl.14 | V.I.P.
Membro lvl.14 | V.I.P.

Mensagens : 203
Pontos : 473
Reputação : 285
Data de inscrição : 17/10/2012
Idade : 17
Localização : Jeremoabo-Bahia

Ver perfil do usuário http://gtabrasil21.blogspot.com.br

Voltar ao Topo Ir em baixo

Re: Alarme Mod v3.0 com erro :(

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum